Wsus server not updating client status Escort sites web camming

I migrated our WSUS 3.0 SP2 to a new server over the weekend.

I updated the settings in the domain GPO to point to the new server, »v_srv30. I also migrated our help desk system to the same server. What I didn't realize was that WSUS still used port 80 for communications even with 8530 set up (at least according to what I've read) for reporting client status.

wsus server not updating client status-10wsus server not updating client status-13wsus server not updating client status-39wsus server not updating client status-1

Occasionally, you might discover a client that isn’t automatically installing updates correctly.

(00000000) 2014-10-22 :472 972 844 Service ********* 2014-10-22 :472 972 844 Service ** END ** Service: Service exit [Exit code = 0x240001] 2014-10-22 :472 972 844 Service ************* 2014-10-22 :6 Misc =========== Logging initialized (build: 7.6.7600.320, tz: -0400) =========== 2014-10-22 :6 Misc = Process: C:\Windows\system3214-10-22 :6 Misc = Module: c:\windows\system3214-10-22 :6 Service ************* 2014-10-22 :6 Service ** START ** Service: Service startup 2014-10-22 :6 Service ********* 2014-10-22 :6 Agent * WU client version 7.6.7600.320 2014-10-22 :6 Agent * Base directory: C:\Windows\Software Distribution 2014-10-22 :6 Agent * Access type: No proxy 2014-10-22 :6 Agent * Network state: Connected 2014-10-22 :247 972 6a4 Report CWERReporter:: Init succeeded 2014-10-22 :248 972 6a4 Agent *********** Agent: Initializing Windows Update Agent *********** 2014-10-22 :249 972 6a4 Agent * Prerequisite roots succeeded.

2014-10-22 :249 972 6a4 Agent *********** Agent: Initializing global settings cache *********** 2014-10-22 :249 972 6a4 Agent * WSUS server: 2014-10-22 :249 972 6a4 Agent * WSUS status server: 2014-10-22 :249 972 6a4 Agent * Target group: (Unassigned Computers) 2014-10-22 :249 972 6a4 Agent * Windows Update access disabled: No 2014-10-22 :264 972 6a4 Dnld Mgr Download manager restoring 0 downloads 2014-10-22 :265 972 6a4 AU ########### AU: Initializing Automatic Updates ########### 2014-10-22 :266 972 6a4 AU # WSUS server: 2014-10-22 :266 972 6a4 AU # Detection frequency: 22 2014-10-22 :266 972 6a4 AU # Approval type: Scheduled (Policy) 2014-10-22 :266 972 6a4 AU # Scheduled install day/time: Every day at 2014-10-22 :266 972 6a4 AU # Auto-install minor updates: Yes (Policy) 2014-10-22 :266 972 6a4 AU Setting AU scheduled install time to 2014-10-22 2014-10-22 :3 Report *********** Report: Initializing static reporting data *********** 2014-10-22 :3 Report * OS Version = 6.1.7601.1.0.65792 2014-10-22 :3 Report * OS Product Type = 0x00000030 2014-10-22 :3 Report * Computer Brand = Hewlett-Packard 2014-10-22 :3 Report * Computer Model = HP Compaq 6200 Pro SFF PC 2014-10-22 :3 Report * Bios Revision = J01 v02.21 2014-10-22 :3 Report * Bios Name = Default System BIOS 2014-10-22 :3 Report * Bios Release Date = 2012-06-20T 2014-10-22 :3 Report * Locale ID = 1033 2014-10-22 :352 972 6a4 AU Successfully wrote event for AU health state:0 2014-10-22 :353 972 6a4 AU Initializing featured updates 2014-10-22 :353 972 6a4 AU Found 0 cached featured updates 2014-10-22 :353 972 6a4 AU Successfully wrote event for AU health state:0 2014-10-22 :355 972 6a4 AU Successfully wrote event for AU health state:0 2014-10-22 :355 972 6a4 AU AU finished delayed initialization 2014-10-22 :355 972 6a4 AU Triggering AU detection through Detect Now API 2014-10-22 :355 972 6a4 AU Triggering Online detection (non-interactive) 2014-10-22 :3 AU ############# 2014-10-22 :3 AU ## START ## AU: Search for updates 2014-10-22 :3 AU ######### 2014-10-22 :3 AU ## RESUMED ## AU: Search for updates [Call Id = ] 2014-10-22 :447 972 fb0 AU # 0 updates detected 2014-10-22 :447 972 fb0 AU ######### 2014-10-22 :447 972 fb0 AU ## END ## AU: Search for updates [Call Id = ] 2014-10-22 :447 972 fb0 AU ############# 2014-10-22 :448 972 fb0 AU Successfully wrote event for AU health state:0 2014-10-22 :448 972 fb0 AU Featured notifications is disabled.

After having issues with clients not updating or reporting status, I changed our help desk system to use port 8080 for standard HTTP requests freeing up port 80 for WSUS.

Our domain is now reporting client status but on every client I get "Install the latest update to keep your system secure" message with a box to "check for updates".

204

Leave a Reply